你的位置:首页 > 官方资讯 > 更新公告

天劫系统升级、提示旧版本请使用V5.22版本辅助!

2019/5/22 20:49:02      点击:
  大家好!我是天劫辅助官网的客服佳瑶,今天跟大家分享一个关于使用天劫辅助有的时候会提示你,使用的是旧版本,不能过最新登录器,出现这问题的玩家请把你电脑上的所有天劫挂,以及其他的传奇辅助都删除掉,然后打开我们天劫辅助官网(www.tianjiefz.com)点击下载中心,下载最新版本天劫辅助,就可以了,目前最新版是天劫辅助V5.22版本。